Skip to main content

MARS tickets

In this section:

The MARS tickets page offers a single view of all your MARS tickets and gives you the ability to filter them by date, destination, shipment status, reference, severity, and more.

Note

This tab is only visible to customers using the MARS service.

Shipment overview report - MARS tickets tab

MARS tickets KPIs

Shipment overview report - MARS tickets KPIs

Key performance indicators for selected MARS tickets.

Item

Description

Mars tickets

Number of MARS tickets.

Open tickets

Number of tickets in open state.

Closed without root cause

Number of Closed shipments without root cause

Note

Not all customers have the same filters. You may not see all of the following filters, and you may have filters not included below.

Tip

For any filter, to clear it, click Click eraser to clear this filter.

You can use the filter to select shipments data to include in the report using the following criteria:

Item

Description

Date shipped

Date range for the date shipment was started, in DD-MM-YYYY format.

Type a date, or click Click to select a date from a calendar to select a date from a calendar.

  • Start of date range for date shipment started.

  • End of date range for date shipment started.

Date delivered

Date range for the date shipment was delivered, in DD-MM-YYYY format.

Type a date, or click Click to select a date from a calendar to select a date from a calendar.

  • Start of date range for date shipment delivered.

  • End of date range for date shipment delivered.

Reference

Reference to unique identifier of shipment in customer's system. Click to select, or press CTRL and click to select more than one from the list.

Severity

Severity of excursion. Click to select, or press CTRL and click to select more than one of the following:

Status

Current status of shipment. Click to select, or press CTRL and click to select more than one of the following:

Origin

Origin of shipment. Click to select, or press CTRL and click to select more than one from the list.

Destination

Destination of shipment. Click to select, or press CTRL and click to select more than one from the list.

Temperature range/

Stowage condition

Temperature range to filter for. Click to select, or press CTRL and click to select more than one from the list.

Transportation mode

Transportation mode. Click to select, or press CTRL and click to select more than one from the list. Options include:

  • Air

  • Ocean

  • Road

Carrier

Name of carrier.

Logger type

Type of device. Click to select, or press CTRL and click to select more than one from the list.

Filters to select a subset of MARS tickets

Filters to select a subset of MARS tickets.

Item

Description

Ticket

Select one or more tickets.

To select a single ticket, click the ticket. To select multiple tickets, press CTRL and click the tickets.

Status

The options displayed in the Status filter for MARS tickets will only include the statuses that are currently present in the report. However, the full list of possible statuses is:

  • To do - Tickets that are open and awaiting action.

  • Waiting for customer - Tickets that are waiting for information or a response from the customer.

  • Escalated to 2nd level - Tickets that have been escalated to 2nd level support for further investigation.

  • Closed - Tickets that have been closed.

  • Resolved - Tickets where the issue has been resolved.

  • Reopened - Tickets that were previously resolved or closed and have been reopened for further action.

To select a single status, click the status. To select multiple statuses, press CTRL and click the statuses.

Alert severity

Select one or more alert severities from the following options:

  • Low

  • Medium

  • High

  • Notification

Root cause status

Select one or more root cause addded by the MARS team.

  • Has resolution (with root cause)

  • No resolution (no root cause)

Table showing selected MARS tickets

Table showing selected MARS tickets.

Tip

You can configure which columns to show in the Table columns drop-down. The default columns are indicated in bold below.

Ctrl-click to select multiple.

Item

Description

Reference

Reference to unique identifier of shipment in customer's system.

Status

Status of ticket:

  • Closed - Ticket has been closed.

  • In Progress - Ticket is in progress.

Origin

Origin location of shipment.

Destination

Destination location of shipment.

Range

Temperature range configured for the shipment.

Carrier

Name of carrier, as configured in custom properties in Supply Chain Monitoring.

Transportation mode

Transportation mode used for the shipment.

Root cause

Root cause of issue ticket was created for, added by MARS team.

Case severity

Severity of excursion ticket was created for.

Shipment id

Unique identifier of shipment.

Ticket

Case number / ticket id.

Shipped

Date shipment was shipped, in DD-MM-YYYY format.

Blank if shipment has not been delivered.

Delivered

Date shipment was delivered, in DD-MM-YYYY format.

Blank if shipment has not been delivered.

Origin country

Origin country of shipment, in 2-letter ISO code format.

Destination country

Destination country of shipment, in 2-letter ISO code format.

Response time

Time between ticket creation and the first response to the ticket.

SCM

Link to shipment in Controlant Platform (SCM).

Number of alerts

Number of alerts logged for the shipment linked to the ticket.